Visitantes que leram esse artigo, também visitaram:
  • Inform√°tica para Concursos
  • Juros Simples, Composto e Atualiza√ß√Ķes Monet√°rias; f√°cil, gr√°tis e confi√°vel
  • Congelando linhas nos pain√©is do Excel para transformar a leitura das tabelas mais f√°cil
  • Excel: Como importar tabelas da internet
  • Como contar dias no Excel


  • As Quatro Opera√ß√Ķes no Excel – Para Concursos

    Postado por Plinio Cruz em 2 de fevereiro de 2009 na categoria Concursos, MS Office | 10 Comments to Read

    1 Estrela2 Estrela3 Estrela4 Estrela5 Estrela (12 votos, média: 4,17)
    Loading ... Loading ...

    Recebemos alguns e-mails¬†pedindo para falarmos sobre inform√°tica em concursos em nosso site, ent√£o fizemos uma pesquisa, buscamos provas de v√°rios concursos, tanto no n√≠vel t√©cnico quanto no n√≠vel superior, observamos bem as quest√Ķes e editais desses concursos e agora faremos artigos sobre essa tem√°tica.

    Depois de observar alguns editais e quest√Ķes (que veremos mais adiante) sobre o Office, assunto sempre,¬†observamos que o Excel, assim como o Word, s√£o¬†assuntos certos nessas provas.¬†Fazendo uma an√°lise minuciosa notamos que um ponto avaliado √© o conhecimento do candidato em rela√ß√£o as quatro opera√ß√Ķes b√°sicas (soma, subtra√ß√£o, divis√£o e multiplica√ß√£o) dentro da planilha, tanto no seu formato mais¬†simples quanto na utiliza√ß√£o de fun√ß√Ķes.

    As quatro opera√ß√Ķes b√°sicas no Excel.

    As quatro opera√ß√Ķes no excel se apresentam com os seguintes sinais: soma (+), subtra√ß√£o (-), divis√£o (/) e multiplica√ß√£o (*). Vale o registro para a exponencia√ß√£o (^).

    Para realizar essas opera√ß√Ķes no excel, existem duas formas b√°sica: a primeira √© a direta onde voc√™ realizar a opera√ß√£o dentro de uma c√©lula, e a√≠ √© recomend√°vel comer√ßar a opera√ß√£o com o sinal de igual (=) ou na segunda forma (indireta) onde voc√™ vai realizar a opera√ß√£o entre duas ou mais c√©lulas em uma c√©lular em particular, observe:

    Um ponto importante √© como o processo funciona, o excel trabalha com c√©lulas, que tem o nome composto pelo cruzamento da letra e do n√ļmero que a localizam. Por exemplo: No exemplo abaixo fazemos uma divis√£o de 12 por 10 colocando o resultado em uma c√©lula. Ent√£o utilizamos o nome das c√©lulas para fazer a opera√ß√£o. Isso √© muito √ļtil, pois se trocarmos o valor de uma das c√©lulas da opera√ß√£o (A1 ou A2) o resultado na c√©lula A3 √© automaticamente recalculado.

    Outro modo de realizar opera√ß√Ķes no excel √© utilizando fun√ß√Ķes. No caso das opera√ß√Ķes b√°sicas, uma possibilidade, √© a da soma.¬†Com ela √© poss√≠vel somar duas ou mais c√©lulas simultaneamente. Veja o exemplo:

    Na planilha acima observamos em amarelo as somas feitas, veja algumas fórmulas por célula:

    • E1:=SOMA(A1:D1)
    • E2:=SOMA(A2:D2)
    • A4:=SOMA(A1:A3)
    • B4:=SOMA(B1:B3)
    • E4:=SOMA(A4:D4)

    Aten√ß√£o especial para a E4, √© poss√≠vel somar em todas as dire√ß√Ķes, at√© mesmo um grupo de c√©lulas que n√£o estejam alinhadas.

    Outra fun√ß√£o √© a mult. Funciona da mesma forma da soma, ou seja, multiplica os n√ļmeros em sequ√™ncia, fazendo a mutliplica√ß√£o na sequ√™ncia de c√©lulas estipuladas. No caso anterior ter√≠amos, por exemplo no E1: =multi(A1:D1) tendo como resultado 24 na c√©lula E1.

    Comentários sobre a função mult:

    • Os argumentos que s√£o n√ļmeros, valores l√≥gicos ou representa√ß√Ķes em forma de texto de n√ļmeros ser√£o contados; os argumentos que s√£o valores de erro ou texto que n√£o podem ser traduzidos em n√ļmeros causam erros.
    • Se um determinado argumento for uma matriz ou refer√™ncia, apenas os n√ļmeros na matriz ou refer√™ncia ser√£o contados. As c√©lulas vazias, valores l√≥gicos ou de erro na matriz ou refer√™ncia ser√£o ignorados.

    A pergunta agora √©: como √© cobrado esse assunto em concursos? Veja quatro quest√Ķes sobre o assunto do concurso para T√©cnico em Atendimento e Vendas J√ļnior – T√©cnico Operacional J√ļnior para os Correios no Estado do Cear√°:

    A) Se tratando do Microsofr Excel, assinale a alternativa que cntém o resultado correspondente a seguinte fórumla: =soma(10,2;4):

    1. 16
    2. 14,2
    3. 15,2
    4. 16,2222

    B) Se tratando do Microsoft Excel, assinale a alternativa que contém o resultado correspondente a seguinte fórmula: =div(13;4):

    1. 3,25
    2. 134
    3. 13,4
    4. Não é possívl executar esta fórmula, pois no Microsoft Excel não contém esta fórmula (DIV)

    C) Se tratando do Microsoft Excel, assinale a alternativa que contém o resultado correspondente a seguinte fórmula: =3^2:

    1. 6
    2. 1,5
    3. 32
    4. 9

    D) Se tratando do Microsoft Excel, assinale a alternativa que contém o resultado correspondente a seguinte fórmula: =mult(3;2;5;4):

    1. 15
    2. 3254
    3. 120
    4. 14

    Gabarito: A) 2; B) 4; C) 4; D) 3

    Espero que tenham gostado, entrem em contato, envie suas d√ļvidas para contato@clubedainformatica.com.br. abra√ßo e at√© a pr√≥xima.

    Cursos Online na Ńrea de InformŠtica

    Deixe seu comentário